printprintFacebook

Opel Meriva Forum
New Thread
Reply
 
Previous page | 1 | Next page
Facebook  

Problema quadro strumenti e accensione

Last Update: 6/16/2020 6:05 PM
Author
Print | Email Notification    
5/23/2020 7:38 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Buongiorno a tutti/e
Due anni fa ho acquistato una Meriva 1.6 16V del 2004
motore Z16XE
Trovo questa macchina eccezzionalee mi piace il nome "Mery". Non ho mai avuto un problema fino a 15 giorni fa.
Spero che riusciate ad aiutarmi :-)
Improvvisamente nel quadro strumenti, vanno giù le lancette, temp acqua, contagiri, contachilomero e si accendono spia batteria e abs, poi torna normale, poi si accende alternatore e lancette giù tranne temperatura, poi accende abs e va giu anche quella e così di continuo...
Sono andato in un officina e mi hanno detto che è l'alternatore.
Ho avuto per vent'anni un centro installazioni hifi car e climatizzatori, quindi qualcosina mi è rimasta. Oggi faccio l'elettricista e ho fatto una sempli prova: ho misurato con multimetro professionale collegando i puntali direttamente alla batteria e l'alternatore carica perfettamente 14.4 volt, ho allora acquistato su amazon un voltmetro digitale e l'ho installato sotto il tasto "Luci Emergenza" così tengo monitorato la carica dell'alternatore ed è sempre costantecon piccole oscillazioni tra 14.3 e 14.4, anche quando succede l'anomalia alquadro.
Il problema più grave però e che insieme a questa bizzarra anomalia, la Mery a volte non mi parte, il motorino gira perfettamente (batteria sostituita 3 mmesi fa) ma non vuole saperne di accendersi, poi all'improvviso va in moto, parto con stromentazione ok e dopo circa 5 minuti il quadro impazzisce, ma la macchina resta in moto e la carica batt e ok.
Ho provato a sganciare connettore quadro e pulire con spray specifico e ho passato in rassegna tutti i fusibili.
Spero di avere qualche buona notizia quì da voi.
Intanto stamattina mi smonto la paratia per accedere a scatola relè sotto i tergivetro. Se ho novità vi faccio sapere.
Intanto grazie e scusate per la rogna che vi ho sottoposto ;-)
5/24/2020 10:21 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 14
Utente Registrato
Junior User
Ti è possibile vedere se ci sono codici errori(ECN) memorizzati sull'auto?



Roberto - Opel Meriva 1.7 CDTI 2005 Z17DTH
5/24/2020 11:37 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 14
Utente Registrato
Junior User
...nel frattempo verifica questo.



Roberto - Opel Meriva 1.7 CDTI 2005 Z17DTH
5/27/2020 6:56 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Opeletta, 24/05/2020 10:21:

Ti è possibile vedere se ci sono codici errori(ECN) memorizzati sull'auto?



Ciao grazie mille x la risposta.
Mi è arrivata stamattina l'interfaccia OBD2, spero di leggere qualcosa di utile.

non riesco a scaricare il tuo allegato.
5/27/2020 7:00 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Re:
Raffaello63, 27/05/2020 18:56:

Opeletta, 24/05/2020 10:21:

Ti è possibile vedere se ci sono codici errori(ECN) memorizzati sull'auto?



Ciao grazie mille x la risposta.
Mi è arrivata stamattina l'interfaccia OBD2, spero di leggere qualcosa di utile.

non riesco a scaricare il tuo allegato.



fatto. aperto l'allegato. Avevo controllato il dado ma ricontrollo non si sa mai ;-) grazie


5/31/2020 10:13 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Re: Re:
Raffaello63, 27/05/2020 19:00:



fatto. aperto l'allegato. Avevo controllato il dado ma ricontrollo non si sa mai ;-) grazie





Ciao, allego foto di quello che ho trovato. Intanto ho sostituito il "Lettore Impulsi Albero a Gomiti" per un giorno non ha dato problemi di accensione, poi ha ricominciato. Mentre le anomalie al quadro restano.
Intanto grazie e buon weekend lungo <3


5/31/2020 4:08 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 14
Utente Registrato
Junior User



Roberto - Opel Meriva 1.7 CDTI 2005 Z17DTH
5/31/2020 4:09 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 14
Utente Registrato
Junior User
Sembrerebbe una problematica legata a falsi contatti....verifica i connettori selezionati (lato interno in basso guidatore) e il connettore della centralina di carrozzeria (vano motore, in alto a destra guardandolo)
[Edited by Opeletta 5/31/2020 4:14 PM]



Roberto - Opel Meriva 1.7 CDTI 2005 Z17DTH
6/3/2020 7:02 AM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Re:
Opeletta, 31/05/2020 16:09:

Sembrerebbe una problematica legata a falsi contatti....verifica i connettori selezionati (lato interno in basso guidatore) e il connettore della centralina di carrozzeria (vano motore, in alto a destra guardandolo)




Grazie per i suggerimenti, credo che il connettore centralina di carrozzeria lo avevo individuato nella scatola relè smontando tergi, e paratia pioggia. Sganciato e soffiato invio foto per capire se quello. (allego anche foto sensore albero a gomiti sostituito) Mentre gli altri connettori nel secondo pdf, li trovo sotto la moquette lato guidatore? la freccia indica il retro dell'auto, è giusto o la alzo tutta la moquette?
Intanto grazie, sempre gentilissimo <3

6/3/2020 7:28 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 14
Utente Registrato
Junior User
La centralina è quella.
I connettori sono posizionati dietro il carter in plastica a sinistra del guidatore in basso, adiacente al piede sinistro del guidatore....la freccia che sembra indicare dietro è errata.

Per il sensore che hai sostituito non viene menzionato negli errori.
[Edited by Opeletta 6/3/2020 7:30 PM]



Roberto - Opel Meriva 1.7 CDTI 2005 Z17DTH
6/4/2020 6:43 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Re:
Opeletta, 03/06/2020 19:28:

La centralina è quella.
I connettori sono posizionati dietro il carter in plastica a sinistra del guidatore in basso, adiacente al piede sinistro del guidatore....la freccia che sembra indicare dietro è errata.

Per il sensore che hai sostituito non viene menzionato negli errori.




Trovati i connettori, grazie <3 Prima operazione eseguita, sganciati, verificato piedini tt ok, soffiati con compressore e puliti con apposito spray. Il problema rimane. Domani sgancio i gusci posteriori per controllare se qualche contatto sia uscito furi sede. Il sensore l'ho cambiato perchè su Youtube avevo visto vari difetti simili al mio, collegati al sensore giri motore, ma su questa vettura non l'ho trovato ho trovato quello dell'albero a camme e x 25 euro ho azzardato. Intanto ho preso appuntamento x giovedì prossimo, tramite un amico con un officina diagnosi. spero di risolvere prima, perchè non è un gran momento e non so cosa mi chiederanno. Intanto grazie per il fantastico supporto.
Se ho novità vi aggiorno immediatamente <3
6/16/2020 6:05 PM
 
Email
 
User Profile
 
Quote
OFFLINE
Post: 8
Utente Registrato
Junior User
Aggiornamento
Ciao ragazzi, come promesso vi aggiorno sul problema alla mia Mery.
L'officina diagnosi ha fatto i controlli alla ricerca di un probabile contatto anomalo, anche se già mi aveva prospettato un difetto della centralina ECU, molto frequente su questa macchina. Ho sentito un azienda di milano che revisiona centraline e mi ha chiesto 450 euro se riparabile la mia (tra l'altro gia revisionata e marchiata ACTRONICS) la OPEL mi ha chiesto 1000 euro per la riparazione. Alla fine ho trovato una Citroen C4 Picasso 2016 130.000 km a 9.600 euro. Sono in attesa di risposta finanziamento. Speriamo bene. Grazie a tutti per il supporto 💓
Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Bacheca | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.1] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 5:59 PM. : Printable | Mobile
Copyright © 2000-2020 FFZ srl - www.freeforumzone.com